Back to overview
Degraded

[US Data Center] We are investigating reports of Website degraded performance

Oct 11 at 10:33pm CEST
Affected services
Website

Resolved
Oct 11 at 10:54pm CEST

The issue has been resolved.

More details:
Our alerting systems detected an increase in the time of API responses. During the incident, some customers experienced delays/timeouts in the application. The root cause was network issues on one of our internal API servers. We have replaced it with a new one.

We have taken internal actions to prevent a recurrence in the future.

Created
Oct 11 at 10:33pm CEST

We are currently investigating this issue.