Back to overview
Degraded
[US Data Center] We are investigating reports of Git degraded performance
Nov 14 at 09:34pm CET
Affected services
Git
Resolved
Nov 14 at 09:45pm CET
The issue has been resolved.
More details:
Our alerting systems detected a problem with In-Memory Data Grid on one of git servers. During the incident, some customers experienced delays/timeouts in the application. The root cause a was network issues.
We have taken internal actions to prevent a recurrence in the future.
Affected services
Git
Created
Nov 14 at 09:34pm CET
We are currently investigating this issue.
Affected services
Git