Back to overview
Degraded
[US Data Center] We are investigating reports of Pipelines degraded performance
Nov 28 at 06:20pm CET
Affected services
Pipelines
Resolved
Nov 28 at 10:00pm CET
Our IPs were unblocked by WPEngine. We are in contact with the WPEngine team to prevent this kind of issues in feature
Affected services
Pipelines
Updated
Nov 28 at 07:14pm CET
The problem is solely related to WPEngine servers. WPEngine is blocking SFTP and SSH operations from our servers. We are currently communicating with them about this issue.
Affected services
Pipelines
Created
Nov 28 at 06:20pm CET
Some customers experience network problems in pipelines. We are currently investigating this issue.
Affected services
Pipelines