Back to overview
Downtime

[US Data Center] Incident with API

May 28 at 08:49am CEST
Affected services
API

Resolved
May 28 at 08:59am CEST

Maintenance is completed successfully.
The extended duration was due to a necessary MongoDB migration.

Created
May 28 at 08:49am CEST

Weekly maintenance is taking longer than expected. We should be back shortly! We apologize for the inconvenience.