Back to overview
Downtime
[US Data Center] Incident with Pipelines
Sep 25 at 07:10am CEST
Affected services
Pipelines
Resolved
Sep 25 at 07:36am CEST
We are pleased to confirm that the platform has been fully restored and is now operating normally. All services are back online and functioning as expected.
Affected services
Created
Sep 25 at 07:10am CEST
We are currently experiencing a service outage affecting the Buddy.works platform. Our application is temporarily unavailable due to network connectivity problems in our primary datacenter.
Affected services