Back to overview
Downtime
[US Data Center] Incident with Pipelines
May 05 at 10:51am CEST
Affected services
Pipelines
Resolved
May 05 at 01:45pm CEST
Buddy is back online. We apologize for the inconvenience.
Affected services
Pipelines
Created
May 05 at 10:51am CEST
We are currently experiencing a service outage in our US region due to network connectivity issues. Our technical team has identified the root cause and is actively working to restore full functionality. We apologize for any inconvenience this may cause and appreciate your patience while we resolve this matter. We will provide updates as soon as service is restored.
Affected services
Pipelines